SWDTeam Forums

Welcome to the SWDTeam forums. Enjoy your stay!, Thank you for being part of our community!

Unable to spawn mobs in U44 TB1 [Status: Unsolved]

Username: Starlord_2001

Type of bug: I don't know 

Version of forge: (Paired with Liteloader 1.8)

Dalek Mod Minecraft Version (E.g. 1.8, 1.7.10): 1.8

Dalek Mod Update Number: U44 TB1

List of mods (if you use alot make a list on a seperate comment: In sperate comment

What was the user doing prior to this: Testing U44 TB1 in singleplayer creative

Location of bug [Forum/Dalek Mod/DMU Beta or Public Servers]: Dalek mod

Status -Please update when necessary: Unsolved

Description: I was testing the new beta build, and I wanted to test if some old dalek mod items were bugged, so I tested the spawner items, and found that I was unable to spawn any mobs, K9, or Bessie. I did also try on DMU Beta, and it didn't work either.

What it affects in-game: Can't spawn mobs , can't spawn K9, and can't place or ride Bessie

Image(please link to image-uploading service/embed in this post): None

Any other information: None





Journeymap 5.1.1

Dalek mod U44 TB1


Damage Indicators


Macro/keybinds mod



I had this issue too. I thought it was just a server thing though

I have pretty much the same mods as you with the exception of a few more and I don't have an issue using them. I tried chickens pigs and creepers and had no issue. I also put them in to the dispensers and that worked as well.

Nexus disabled mob spawning on private so maybe that has something to do with it.


You must be logged in to post.