SWDTeam Forums

Welcome to the SWDTeam forums. Enjoy your stay!, Thank you for being part of our community!

Problem with the tardis-interior-pos command in U43

Hey there. I must say, the U43 Mod is cool, but I have a little problem: When I "loose" my Tardis (like it despawns when I was in Minecraft Classic for too long) and I get myself a new one, I usually use the tardis-interior-pos command. Well, this command doesn't work for me in U43. F.e., if I lost a classic Tardis where I already added things like new roundels and I get a new one and use the command, I'm told it worked, but when I re-enter this new Tardis, I'm still in it's original interior instead of my custom one.


So to sum it up, the command-bar tells me the command worked, but it didn't work at all. Can anyone help me? This REALLY made me stick to U42 since what's the point in creating a custom interior if I can never use it again once I "lost" the Tardis itself?

The command glitches out for tardise's that were placed before U43, and anyway Mc classic is off limits on DMU, you shouldn't be going there

Welp it works for everyone one else so idk what to tell ya.

War Major is right, currently classic or cave game is off limits due to bugs causing Tardises to disappear. You should know of this issue so unfortunately we cannot do anything about it other than warn you not to go there in the future.

Okay, thanks. Are the other dimensions safe?

 All dimensions but cave game and mc classic are fine at the moment.

I just tried to use the command like this: First, I entered a Fridge Tardis and noted down the coordinates. Then I destroyed the Tardis, placed a Hexagon Tardis, used the command and re-entered the Hexagon Tardis. It still didn't work. frown

Try enter the new tardis and do /tardis-interior-pos ~ ~ ~ exactly like that.

You must be logged in to post.