SWDTeam Forums

Welcome to the SWDTeam forums. Enjoy your stay!, Thank you for being part of our community!

I Can't Get On The Beta Server

For some reason, I don't know why but when ever I try to go on beta it gets stuck on downloading terrain for about five minute and then glitches me off and it says I'm on, on this website does anyone know how to fix this issue? If so please reply.

Beta is currently off due to defaults being able to get on.

Beta is currently off due to defaults being able to get on.

 We fixed that

Beta is currently off due to defaults being able to get on.

 Did that glitch come up again!? I reported it last time after U43.

When I was on beta last week it crashed when Bluey joined, if that is any help to this issue.

Beta is currently off due to defaults being able to get on.

 Did that glitch come up again!? I reported it last time after U43.

 It's not a mod bug, it's a SWDEss bug.

I still have the glitch It says i'm on beta but I'm not

 

Ahh

For some reason I think everytime Bluey Joins the Server

It crashes.

Beta is currently off due to defaults being able to get on.

 Did that glitch come up again!? I reported it last time after U43.

 It's not a mod bug, it's a SWDEss bug.

 Oh, okay.

Ahh

For some reason I think everytime Bluey Joins the Server

It crashes.

 Lol, he must be playing after midnight. ;)

 

*Edit*

I would have double quoted but I happen to have forgotten how to do that...

>> >
You must be logged in to post.

Contact us

support@swdteam.com