SWDTeam Forums

Welcome to the SWDTeam forums. Enjoy your stay!, Thank you for being part of our community!

Login Bug Fix!

[What is this thread about?]

If you are stuck on the "Logging in.." screen when trying to join the server you can try the instructions below


[How does it work?]

You will need to replace the "thedalekmod.cfg" config in ./minecraft/configs

with the downloaded file down below.

(For Mac you just go to ur mc folder and configs...)


*Warning*: It will reset thedalekmod config (Since the problem is caused there)


[If Minecraft was running while you switched the files you need to reboot minecraft!!!]


[What will it fix?]


It will let you log-off in your tardis and other planets.

And you would be able to rejoin without problems.



Downgrading from U48.6 will make the bug return and you will have to run the bat file again.

This due to U48.6 making a bad config file that doesn't work with lower versions

(Other way around too)





[What if the fix doesn't work?]

If it doesn't work contact me on my profile or trough discord:

Username : Josia50#9988







[DMU Staff]

I Tried to use it and it didn't work, I'm using DM 48.1.

I Tried to use it and it didn't work, I'm using DM 48.1.

 Details? Are you using normal mc launcher , or Technic? 

Another folder etc..?


i would advise contacting me on discord though ,

Name := Josia50#9988

He had some sort of executing task error according to the game output

Updated how to fix the bug on U48.6!!!


Edit : Login Bug has been fixed completely by John & Fril => U48.7+


This thread has been locked.