SWDTeam Forums

Welcome to the SWDTeam forums. Enjoy your stay!, Thank you for being part of our community!

Needing help updating to V49.1

When I try to enter DMU Public on V48.7, it says I need V49.1; however there is no option to upgrade to V49.1 on my technic launcher, so this is awful confusing. It also says I have U49 installed, but in-game it says I have V48.7.

 

help lol

Update: I figured out where to put the update data in the DM folder; all I need is a download for it.

If you're using the technic launcher try to delete the pack and redownload it

If you're using the technic launcher try to delete the pack and redownload it

 I've done that; several times at this point.

Navigate to %appdata% (windows mark + R on your keyboard) and check your technic mods folder. Make sure the version is 49.1.

They probably made a mistake when updating technic or your technic is doing weird things. 

Navigate to %appdata% (windows mark + R on your keyboard) and check your technic mods folder. Make sure the version is 49.1.

They probably made a mistake when updating technic or your technic is doing weird things. 

 Thanks; I’ll do that ASAP.

I accidentally uploaded the wrong build.

 

Force update technic and it will download the correct version 

I accidentally uploaded the wrong build.

 

Force update technic and it will download the correct version 

Oh, that’s probably the reason.

 

Thanks,

_mysterio 

You must be logged in to post.

Contact us

support@swdteam.com