SWDTeam Forums

Welcome to the SWDTeam forums. Enjoy your stay!, Thank you for being part of our community!

Flight mode on server doesn't let me leave TARDIS anymore

Hi, I'm trying to setup a private server to play with a friend of mine

here is my problem

Version of forge: 1.12.2-


Dalek Mod Version: 56 on 1.12.2


List of mods: Dalek mod (bug happens both with Dalek mod alone or with others)


What was the user doing prior to this: nothing, first thing i tried during the setup was TARDIS Flight


Location of bug [E.g. Servers]: private server running forge 1.12.2


Status: Unsolved



When running on the server, I can enter and leave my TARDIS as I wish but once I enter flight mode I get trapped.

What I mean is that clicking on the door does nothing, SOTI works but i can't go through (door just closes when I touch it)

Also none of the TARDIS commands respond after this.

I can get out with a /kill but get the same bug if I repeat


I hope you can help me.

Thank you




Hello, we know of this bug and fixed it a few days ago.  Redownload the mod, both for yourself and for on the server.

This will fix the problem.

Just tested after redownloading. I still have the bug.



Edit: I noticed a difference between the two versions on BOTI.


This is for the previous one.


This is for the latest one.


Should I make another post for it ?

You must be logged in to post.