SWDTeam Forums

Welcome to the SWDTeam forums. Enjoy your stay!, Thank you for being part of our community!

Redstone Problems in the Tardis Dimension [EDITED]




[This is a problem with the Dalek Mod 1.12.2, update 56]


Sitename/Minecraft Name: (I was in single-player)




The problem: While building a custom Tardis that is using a hopper clock, I have noticed something that I'm not sure about. Basically, it didn't work.




Additional Info: In theory, if you take a comparator output from this hopper clock, it should power any redstone dust/ piston/ anything that should be powered by a redstone signal. However, when I did this in the Tardis dimension, it literally did nothing to a piece of redstone directly in front of it. I've tried this many times over in the past few minutes (to make sure it wasn't a glitch) and then made sure that it's not anything to do with the system itself. However, all components worked perfectly seperately, AND I tried this circuit in the overworld in the same save game - it worked perfectly. I was just wondering if anyone had had the same problem, or if anyone could help me with this. Thanks :)

Hi, I've edited this to suit the format. I would really appreciate it if someone could have a look at this, but I completely understand that you are busy so I'm perfectly happy to wait. I would also appreciate any feedback from non-staff/admins, basically anyone who could help. Thanks. 

You must be logged in to post.