SWDTeam Forums

Welcome to the SWDTeam forums. Enjoy your stay!, Thank you for being part of our community!

Can't get onto multiplayer servers??

Username: cyber_leader11

Name of bug: internal java error when trying to access multiplayer sevrers

Version of forge:1.8

Dalek Mod Minecraft Version (E.g. 1.8, 1.7.10):1.8

Dalek Mod Update Number:42

List of mods (if you use alot make a list on a seperate comment:dalek mod (sometimes voxel map and chatbubbles)

What was the user doing prior to this:nothing, i used to not be able to get onto singleplayer but now i can 

Location of bug [Forum/Dalek Mod/DMU Beta or Public Servers]:dalek mod 

Status -Please update when necessary: Solved/Unsolved/Being worked on/ Unknown.*

Description: i cannot get on to any multiplayer servers, DMU, regular multiplayer you name it

What it affects in-game: not being able to join multiplayer sevrers ingame

Image(please link to image-uploading service/embed in this post):

Any other information: not much else...

You must be logged in to post.