SWDTeam Forums

Welcome to the SWDTeam forums. Enjoy your stay!, Thank you for being part of our community!

BOTI/SOTO Not Working on New OS

I don't want to post this as a bug because I think that this is just a fringe issue, but it does have me stumped and I'm wondering if anyone can help me out with it.


Minecraft version: 1.12.2

Dalek Mod version: Update 62.5

Other Mods: Xplosives Mod 1.1, Betweenlands Mod 3.7.2


I have a world save that I've been using since 1.8. It's worked perfectly fine up until now. Previously, I've only used this world on a Mac, but I recently switched to a Windows computer. After transferring the save folder to the Windows computer and running the game, the BOTI and SOTO features do not work, despite having them turned on in the config. What's more, the SOTO doors do not even open in this world.

All new worlds that I have created and ran on this computer work fine. To test this further, I took a newer world created on my Mac and opened it on the Windows computer and it works fine as well.

I think the problem could have something to do with the level.dat file. When messing around, I took the level.dat file from one of the working worlds and inserted it into the broken one. The BOTI and SOTO effect worked again, but the block ids were all mismatched, which later crashed the game.


Again, I'm just curious if anyone has any idea why this is happening or how it can be fixed. I wouldn't care so much except that this is the world that I record my videos in so it is an inconvenience. It's not the end of the world, but if anyone has any suggestions, I would be grateful.

You must be logged in to post.