SWDTeam Forums

Welcome to the SWDTeam forums. Enjoy your stay!, Thank you for being part of our community!

(Essential LAN Hosted World) TARDIS won't generate? (Unknown)

Version of forge: (1.12.2)

Dalek Mod Version: 64.1 (1.12.2)

List of mods (please include this in a spoiler)

Show content

What was the user doing prior to this: Placing down a TARDIS

Location of bug [E.g. Servers]: SinglePlayer worlds and worlds hosted by the "Essential Mod"

Status:  Unknown

Description: When placing down a TARDIS and trying to walk into it to open the interior generation menu, it won't open, but it does dedicated a slot to the TARDIS inside of the TARDIS dimension, AKA, I can't go into any TARDISes

What it affects in-game: TARDIS generation


Any other information: I'm almost 100% sure that this is some mod incompatibility glitch

now i havent checked out your modlist. but im 99% sure lucraft mods dont do that to tardis's. seeing you have it from your screen


 one thing that might interfere is ice and fire. ive seen it generate  dragons in the tardis dimension.

I have 3 main culprits because of their structures loading inside of the TARDIS Dimension, and that would be, "Ice and Fire", "Tinkers Construct" and "HBM's Nuclear Tech Mod", though, last time I had Tinkers construct and Dalek Mod in one pack, they worked fine together, so that can be taken out of the equation 

i personally have seen all three of those in action.

and honestly im not sure if hbm caused it. same with ice and fire. though i have never seen a combo like that. so it could be all 3 of them working at once causing the issue,


ive seen dragons spawn in the dimension along with tinker construct islands. and ive seen these red stronghold like structures in the dimension caused by hbm. i also saw one in skaro while torturing it.

Yeah, I'm not entirely sure, Galacticraft is also in here, but I know that and Dalek work fine, so I'm not sure whats causing it.. Dimensional Doors can also be removed since I know they aren't a cause since it worked fine together before as well.. 

ive played with both before. ive been playing with galacticraft and dalek mod for longer. i doubt it is the cause. and dimensional doors? well i havent seen trouble out of that either.


I honestly have no clue what could be causing this, as I have never once seen this issue


honestly i think it may be the combo between HBM ice and fire and tinkers construct. you may want to test in in a custom profile

you may also want to go into the dalek mod config and turn off the tardis boarders and see if that helps

Ice and Fire wasn't the issue, as it persists even after I removed it from the pack due to it causing memory leaks.. But Yeah, I'll give it a test and see if that works, if not, then I got alot of crap to got through lol

Okay, did a test with HBM and Tinkers, they are not the issue, as I have found out that some mod is preventing me from opening the tardis generation menu..

You must be logged in to post.