SWDTeam Forums

Welcome to the SWDTeam forums. Enjoy your stay!, Thank you for being part of our community!

Gallifrey Brick Slab Bug (Found on Beta)


While playing beta earlier today, I discovered a bug with the gallifrey brick slab. I am unaware if this is a bug on just beta, or across the whole mod.


While building my house, I placed a slab on the top of my roof. When I tried to place another slab next to it (by clicking on the edge of the first slab), it made the usual 'block placed' sound however no block was actually placed. I tried this many times and no matter where the slab was, or what block I attempted to place onto it, the result was the same: no block was placed.


However, I then tried it with a different slab and and it worked perfectly fine, showing that this bug only occurs with a gallifrey brick slab and not another block. I am yet to try it in a single player world or the DMU Public, however this bug definitely occurs on the beta server.


I would really appreciate it if staff/admins could look into this, or if anyone else could say that they have had the same issue (either also on beta or on DMU/single player.




You must be logged in to post.